Upstash Console and Context7 Console is Currently Experiencing issues

Incident Report for Upstash Status

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:18 UTC

Investigating

Upstream provider confirmed an incident. We are investigating the impact and potential resolutions.
Posted Dec 05, 2025 - 09:03 UTC
This incident affected: Upstash Console and Context7 Console.