Performance degradation on QStash

Incident Report for Upstash Status

Resolved

This incident has been resolved.
Posted Nov 13, 2024 - 12:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 12:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 10:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 10:28 UTC

Investigating

We are currently investigating this issue.
Posted Nov 13, 2024 - 09:31 UTC
This incident affected: QStash.