Degraded performance on AWS EU-WEST-1 region
Incident Report for Upstash Status
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 14:47 UTC
Monitoring
We have identified a heavy system load on some of the database servers. We are adding new machines to the pool to prevent this happening again. Some databases may have observed high latencies or short disconnections during the event.
Posted Apr 06, 2023 - 12:37 UTC
This incident affected: Database Pay As You Go (AWS EU-WEST-1).