QStash Unavailable
Incident Report for Upstash Status
Resolved
We have allocated more resources to the instance. QStash is stable.
Posted Mar 12, 2023 - 14:49 UTC
Monitoring
QStash had a short period of unavailability. More resource has been automatically allocated to the instance during this time. We are taking steps to optimize the resource availability by allocating further resources.
Posted Mar 12, 2023 - 14:08 UTC
This incident affected: QStash.