Resolved
This incident has been resolved.
Posted May 23, 2026 - 00:00 UTC
Monitoring
Upstream issue resolved — new database creation is working again. We're monitoring to confirm full recovery.
Posted May 22, 2026 - 23:48 UTC
Investigating
New database provisioning is currently failing due to an ongoing upstream provider issue affecting DNS. Existing databases and connections are unaffected — only the creation flow is impacted. We're monitoring the situation and will update once the upstream issue is resolved.
Posted May 22, 2026 - 23:27 UTC
This incident affected: Redis Global (N. Virginia, USA (us-east-1), N. California, USA (us-west-1), Oregon, USA (us-west-2), Frankfurt, Germany (eu-central-1), Ireland (eu-west-1), Singapore (ap-southeast-1), Sydney, Australia (ap-southeast-2), Mumbai, India (ap-south-1), Tokyo, Japan (ap-northeast-1), São Paulo, Brazil (sa-east-1), Ohio, USA (us-east-2), London, UK (eu-west-2), Council Bluffs, Iowa, North America (us-central1), Ashburn, Virginia, North America (us-east4), Tokyo, Japan, APAC (asia-northeast1), St. Ghislain, Belgium, Europe (europe-west1)).