Degraded Availability in Global Us-East-1

Incident Report for Upstash Status

Resolved

This incident has been resolved.
Posted Mar 06, 2024 - 19:42 UTC

Investigating

We are currently investigating this issue.
Posted Mar 06, 2024 - 18:37 UTC