Elevated latency in us-east-1

Incident Report for Upstash Status

Resolved

This incident has been resolved.
Posted 2 years ago. May 10, 2023 - 21:46 UTC

Monitoring

We are monitoring the status now.
Posted 2 years ago. May 10, 2023 - 21:36 UTC

Identified

We have identified the issue and applied the fix.
Posted 2 years ago. May 10, 2023 - 21:27 UTC

Investigating

We are currently experiencing elevated latency in us-east-1 and are investigating the issue. We will share updates as they become available.
Posted 2 years ago. May 10, 2023 - 20:04 UTC
This incident affected: Redis Regional (AWS US-EAST-1).