QStash us-east-1 Schedules

Incident Report for Upstash Status

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 19:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2026 - 19:04 UTC

Identified

Some users on QStash US might be experiencing schedule issues.
Posted Apr 27, 2026 - 16:09 UTC
This incident affected: QStash (US-EAST-1).