Database Backup/Restore Performance Degradation on AWS US-EAST-1 Cluster
Incident Report for Upstash Status
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 08:48 UTC
Investigating
We have observed degraded performance on database backup/restore operations on AWS US-EAST-1 cluster. The functionality is disabled temporarily
Posted Dec 10, 2022 - 19:40 UTC