Login problems on Upstash Console

Incident Report for Upstash Status

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 07:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 07:12 UTC

Identified

Some users may experience login issues due to a disruption in our authentication provider. We’re actively monitoring the situation.
Posted Jun 26, 2025 - 06:53 UTC
This incident affected: Upstash Console.