A fix has been deployed as a workaround so that our systems are not affected from the ongoing incident of the cloud provider
Posted Oct 20, 2025 - 18:50 UTC
Update
Developer API (api.upstash.com) is having availability issues alongside Upstash Console. While we are monitoring the underlying cloud provider's status updates, we are also working on a remediation.
Posted Oct 20, 2025 - 18:07 UTC
Monitoring
Console is back to normal again. We are currently monitoring.
Posted Oct 20, 2025 - 15:05 UTC
Investigating
We are currently experiencing errors in the Upstash Console due to issues with one of our upstream providers. This may affect access to the dashboard and related operations.
Our team is actively monitoring the situation and working to mitigate the impact. We will provide updates as soon as more information becomes available.