Degraded availability on Vector us-east-1

Incident Report for Upstash Status

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 09:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 09:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2024 - 08:52 UTC